Customer Data Model Access Not Connecting

Incident Report for Bitfocus

Resolved

We have applied a reconfiguration that will be used to re-stablish connections. A file is required. Please submit a ticket to support@bitfocus.com for a link to that downloadable configuration file.

The system is operational.
Posted 10 days ago. Mar 26, 2025 - 08:44 PDT

Monitoring

We have applied a reconfiguration that will be used to re-stablish connections. A file is required. Please submit a ticket to support@bitfocus.com for a link.

We are also drafting a communication for existing users of the Customer Data Model (CDM); with guidance on reconnection, including a link to the required configuration file. We are targeting forwarding that communication to CDM users by tomorrow afternoon.

The system is operational and we are monitoring performance.
Posted 11 days ago. Mar 24, 2025 - 14:08 PDT

Investigating

The solution identified over the weekend has not completely allowed users to reconnect to the Customer Data Model.

We are investigating the issue and the component is experiencing a partial outage while we are investigating.
Posted 12 days ago. Mar 24, 2025 - 11:49 PDT

Monitoring

We have applied a reconfiguration that will be used to re-stablish connections. A file is required. Please submit a ticket to support@bitfocus.com for a link.

Over the weekend, Support will more immediately be responding to new and existing tickets; by actively providing a link to the file.

The system is operational and we are monitoring the results.
Posted 13 days ago. Mar 22, 2025 - 18:29 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted 14 days ago. Mar 21, 2025 - 13:04 PDT

Investigating

We are currently investigating reports that the Customer Data Model is returning errors that indicate an inability to connect.
Posted 15 days ago. Mar 21, 2025 - 10:57 PDT
This incident affected: Reporting and Analytics (Customer Data Model (SQL Access)).