Emergency Maintenance

Incident Report for Bitfocus

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 17:44 PST

Investigating

Emergency Maintenance:
We are addressing an urgent issue in one of the database clusters that supports Clarity Human Services. Some instances may experience 5-10 minutes of downtime.
Posted Mar 06, 2025 - 11:36 PST
This incident affected: Clarity Human Services.