LA geolocation_priority table issue

Incident Report for Bitfocus

Update

We are continuing to work on a fix for this issue.
Posted Mar 04, 2025 - 23:04 PST

Identified

We are implementing a fix to an identified issue on one of our database servers.
Posted Mar 04, 2025 - 21:23 PST
This incident affects: Clarity Human Services and Clarity Outreach.