Looker Returning Error When Filters Applied

Incident Report for Bitfocus

Resolved

This incident has been resolved.
Posted 2 months ago. Feb 11, 2025 - 12:26 PST

Identified

Our vendor has shared that the reported issue of the 'Aww Snap' error screen returning when adding filters to looks is related to the latest version of Google Chrome. The vendor is actively working on a patch to address the issue. Our internal teams will add this issue to the "known Issues" section of the 2025 Data Services Change Log and Known Issues on our Help Center.(https://help.bitfocus.com/2025-data-services-change-log-and-known-issues)

Our vendor and support teams have identified a few workarounds for the reported issue:
1. Use an alternate browser to construct looks with filters.
2. If no other browser is available, then downgrade to a previous version of Google Chrome that is not the latest version.
3. When adding a filter using the latest version of Google Chrome - type in the entire desired filter option and avoid using an option that appears in the suggestion window. For instance, if filtering on a CoC field, then type in the entire exact CoC value and do not click the auto-suggested options that appear in the suggestion box before the entire exact value is entered.

Since there are declared workarounds, the Data Analysis component on this status page will be updated from 'Degraded Performance' to 'Operational' while the vendor develops a solution to attend to the issue.

This issue will be marked as resolved in approx. 1 hour.
Posted 2 months ago. Feb 11, 2025 - 11:36 PST

Investigating

Our internal support teams have identified an error when applying filters to looks in the Data Analysis/Stand Alone Looker modules. The error returned generates an 'Aww Snap' screen.

We are actively working with our vendor to identify and resolve the issue. Updates will be posted as they become available.
Posted 2 months ago. Feb 11, 2025 - 09:03 PST
This incident affected: Reporting and Analytics (Data Analytics).