504 Gateway Timeout Error

Incident Report for Bitfocus

Monitoring

The system is operational and we are monitoring performance.
Posted Mar 06, 2025 - 17:11 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 06, 2025 - 16:09 PST

Investigating

The fix we identified and applied to resolve this incident has not had the expected result. We are continuing to investigate.

Users may experience errors other than 504 Gateway Timeout Error, including:
"Parse Error..."
"An internal server error occurred."

We are continuing to actively address the partial outage.
Posted Mar 06, 2025 - 13:12 PST

Update

As we continue to work on this incident, users may experience errors other than 504 Gateway Timeout Error, including:
"Parse Error..."
"An internal server error occurred."

We are continuing to actively address the partial outage.
Posted Mar 06, 2025 - 12:49 PST

Identified

Some users are experiencing the 504 error screen at this time. This incident is being update to reflect a partial outage. We expect access to be restored shortly.
Posted Mar 06, 2025 - 12:25 PST

Update

The system is operational and we are continuing to monitor this incident.
Posted Mar 06, 2025 - 05:26 PST

Monitoring

Earlier today, some users experienced 504 Gateway Error Timeout screens when attempting to use Clarity Human Services. The errors appeared for approximately 20 minutes as our teams were investigating and responding to the incident, which began at approximately 10a PT.

Systems have been operational since around 10:20a PT today and we are continuing to monitor performance overnight.
Posted Mar 05, 2025 - 14:10 PST
This incident affects: Clarity Human Services.