Intermittent Access to learn.bitfocus.com
Incident Report for Bitfocus
Resolved
The identified issue impacting the learner experience at learn.bitfocus.com has been resolved, and services are now operating smoothly. We appreciate your understanding and thank you for your patience.
Posted Oct 21, 2024 - 10:59 PDT
Monitoring
A fix has been implemented for the identified issue impacting the learner experience at learn.bitfocus.com. The system is being actively monitored by our vendor to ensure stability.

We are updating our status page to 'Operational' for this incident, and our customers should expect the system to work as expected at this time.
Posted Oct 21, 2024 - 10:26 PDT
Investigating
Our vendor has communicated that they are investigating an issue related to some of our customers experiencing intermittent access to learn.bitfocus.com.

We are monitoring the issue and wanted to ensure it was communicated on this status page. Our vendor is actively working to attend to the issue and customers planning to use that site today may want to wait until the issue is completely resolved before accessing the site.

We apologize for any negative impacts related to intermittent access to learn.bitfocus.com and will post updates as they are available.
Posted Oct 21, 2024 - 09:59 PDT
This incident affected: Training Sites (LMS (Learning Management System)).