Looker report issue
Incident Report for Bitfocus
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 18:49 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 20, 2024 - 17:59 PST
Identified
In attempt to address the issue, Looker A will be restarted at 5:45 PM PST.
Posted Feb 20, 2024 - 17:37 PST
Investigating
We are currently investigating an issue impacting one instance being unable to access Looker reports through the user interface.
Posted Feb 20, 2024 - 12:50 PST
This incident affected: Reporting and Analytics (Data Analytics).