Some Clarity Human Services Sites Receiving "Internal Server Error" Messages
Incident Report for Bitfocus
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 11:23 PST
Identified
We are aware that some instances of Clarity Human Services are returning an 'Internal Service Error' and/or may not allow system users to log in successfully.

The issue has been identified and a fix is being implemented. We will provide updates as they become available.
Posted Feb 08, 2024 - 07:19 PST
This incident affected: Clarity Human Services.