Data Cascading Feature in Clarity Human Services
Incident Report for Bitfocus
Resolved
A fix has been implemented. The incident has been fully resolved. We apologize for any inconvenience this may have caused.
Posted Feb 29, 2024 - 05:26 PST
Identified
We are aware that some instances are experiencing an issue with the Data Cascading Feature in Clarity Human Services. We are currently investigating the issue and will provide updates as they become available.
Posted Feb 28, 2024 - 14:17 PST
This incident affected: Clarity Human Services.