Looker: Intermittent PDF rendering issues.
Incident Report for Bitfocus
Resolved
This incident has been resolved.
Posted May 31, 2023 - 17:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 31, 2023 - 16:21 PDT
Identified
We have identified an intermittent PDF rendering issue. We are working with Looker support to find a speedy solution. We will update this page as soon as we have more information.
Posted May 31, 2023 - 11:25 PDT
This incident affected: Reporting and Analytics (Data Analytics).