Reporting Errors
Incident Report for Bitfocus
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 16:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2024 - 13:11 PST
Investigating
We have confirmed reports that reporting elements may not be available to some users. We are currently investigating the issue and will provide updates as they become available.
Posted Feb 19, 2024 - 12:40 PST
This incident affected: Reporting and Analytics (Report Library, Data Analytics).