Site Login issues
Incident Report for Bitfocus
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 09:06 PST
Update
The issue has been remediated. All instances reporting this issue are operating as expected.
Posted Feb 08, 2024 - 09:05 PST
Investigating
Engineering is currently investigating an issue with clients not being able to log in to specific Clarity instances. We will keep everyone posted on our progress.
Posted Feb 08, 2024 - 07:17 PST
This incident affected: Clarity Human Services and Clarity Outreach.