Looker Update Applied - Some Users May Experience Longer Than Normal Load Times
Incident Report for Bitfocus
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 07:19 PDT
Monitoring
This morning, we applied a minor update to Looker. We will be monitoring system performance for the next hour and some users may experience longer than normal load times during that time. The system is operational.

Additional details may be found on our Help Center at the link below.

2024 Data Services Change Log and Known Issues Link: https://help.bitfocus.com/2024-data-services-change-log-and-known-issues
Posted Jul 17, 2024 - 06:27 PDT
This incident affected: Reporting and Analytics (Data Analytics).