Looker Explore Not Loading
Incident Report for Bitfocus
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 10:39 PST
Monitoring
The expected functionality has been restored, and the impacted Data Analytics component is being updated to 'Operational'. We are monitoring the issue.
Posted Jan 30, 2024 - 08:17 PST
Identified
The issue has been identified as being related to a release today. The supporting processes related to that release are normalizing and we are expecting functionality to be restored over the next hour.

We will continue to provide regular updates.
Posted Jan 30, 2024 - 07:25 PST
Investigating
We are currently investigating reports of looker explores not loading. We are attending to the issue and will provide updates here regularly.
Posted Jan 30, 2024 - 06:53 PST
This incident affected: Reporting and Analytics (Data Analytics).