Slower Than Normal Response Times in Some Clarity Human Services Instances
Incident Report for Bitfocus
Resolved
After a period of monitoring, the implemented configuration improvements to our cloud infrastructure have had the intended impacts. This issue has been updated to resolved.
Posted Mar 19, 2021 - 10:59 PDT
Monitoring
We implemented configuration improvements to our cloud infrastructure and are monitoring the ongoing performance of the system.
Posted Mar 17, 2021 - 17:30 PDT
Investigating
We're on it! Our teams are analyzing reports of slower performance and response times on some Clarity Human Services instances.
Posted Mar 17, 2021 - 13:59 PDT
This incident affected: Clarity Human Services, Training Sites: Clarity Human Services and Reporting and Analytics (Report Library).