Looker Server Reset
Incident Report for Bitfocus
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 06:44 PST
Monitoring
The Looker maintenance is complete and we are monitoring the system as service processes are restored. Looker is available at this time. Within an hour, the next update for this incident is expected to be resolved.
Posted Feb 13, 2024 - 05:39 PST
Identified
In response to some users reporting their looks not processing completely, we are resetting the Looker server this morning. Looker may be unavailable for some users for approximately the next 30 minutes. We will give you an update as soon as the process is completed.
Posted Feb 13, 2024 - 05:13 PST
This incident affected: Reporting and Analytics (Data Analytics).