Report Errors
Incident Report for Bitfocus
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 16:08 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2024 - 14:35 PST
Identified
We are aware that some instances are receiving runtime errors when attempting to run Report Library reports in Clarity Human Services.

We have identified the issue and are actively working to apply a fix.
Posted Feb 21, 2024 - 13:57 PST
This incident affected: Reporting and Analytics (Report Library).