Intermittent Error In Reports Library
Incident Report for Bitfocus
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 15:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2024 - 15:44 PDT
Investigating
Some system users are experiencing intermittent errors when attempting to process reports in the Report Library in Clarity Human Services. Please submit such experiences to support@bitfocus.com with report name, parameters, and a screenshot of the error. Thank you.

We are investigating the issue. The system is Operational.
Posted Jul 24, 2024 - 15:05 PDT
This incident affected: Reporting and Analytics (Report Library).