Outreach Module returning blank screen for several instances
Incident Report for Bitfocus
Resolved
This issues has been resolved. The Outreach module is now displaying as expected in all instances.
Posted Jun 01, 2023 - 06:32 PDT
Investigating
We are currently investigating reports of Outreach Module returning a blank screen. We will supply an update as soon as one is available.
Posted May 31, 2023 - 16:46 PDT
This incident affected: Clarity Outreach.