Reporting and Analytics Network Outage
Incident Report for Bitfocus
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 11:15 PDT
Monitoring
We restored network connectivity with our cloud service provider. We continue to monitor our infrastructure to ensure reliable access to the Report Library and Data Analysis tool. Thank you for your patience.
Posted Oct 08, 2021 - 11:01 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2021 - 10:29 PDT
Identified
A network outage with our cloud service provider prevents access to the Report Library and Data Analysis tool for some users.
Posted Oct 08, 2021 - 09:41 PDT
This incident affected: Reporting and Analytics (Report Library, Data Analytics, Customer Data Model (SQL Access)).