404 Error When Attempting to Access Assessments
Incident Report for Bitfocus
Resolved
This incident has been resolved for live instances of Clarity Human Services. The solution will be replicated to training and migration sites overnight.
Posted Jan 26, 2023 - 12:13 PST
Investigating
Some system users have reported receiving a 404 error when attempting to access assessments within Clarity Human Services. We are currently investigating the reported issue.
Posted Jan 26, 2023 - 11:13 PST
This incident affected: Clarity Human Services.