Some Schedules failed to send in the last 24 hours.
Incident Report for Bitfocus
Resolved
A fix has been put in place to solve the remaining "Inventory Model" looks and schedules. We are monitoring through the night and will notify if we notice anything.
Posted Jan 23, 2023 - 17:14 PST
Identified
Scheduled content issues have been identified. A fix has been released however in certain circumstances where content is in the "Inventory" Model a problem still remains. Our engineers are testing a fix for the inventory model issue and we will update you once this fix has been released.
Posted Jan 23, 2023 - 14:02 PST
This incident affected: Reporting and Analytics (Data Analytics).