Clarity Help Center Service Provider Outage
Incident Report for Bitfocus
Resolved
Clarity Human Services help center functionality and performance is fully restored. Our service provider has reported that the performance issue is resolved.
Posted Sep 13, 2019 - 14:14 PDT
Monitoring
Our service provider has reported that the performance issue is resolved. Clarity Human Services help center functionality and performance is restored and being monitored.
Posted Sep 13, 2019 - 12:53 PDT
Update
Our service provider is implementing a fix for the issue, and Clarity Human Services help center functionality and performance is recovering.
Posted Sep 13, 2019 - 11:07 PDT
Identified
Our service provider is addressing a critical outage in their internal systems that is impacting our the Clarity Human Services Help Center. Although there is no ETA at this time, they are working as quickly as possible to restore service. More detail at: status.zendesk.com
Posted Sep 13, 2019 - 10:34 PDT
Investigating
The Service Provider that hosts the Clarity Human Services help center is experiencing a major service disruption that impacts the performance and functionality of get.clarityhs.help. Search and other functionality are temporarily unavailable, and users may experience slower than normal response times. We are in contact with the provider and working to restore full functionality as soon as possible. (Updates on their efforts can be found at: status.zendesk.com/)
Posted Sep 13, 2019 - 09:09 PDT
This incident affected: Clarity Help Center (get.clarityhs.help).