Degraded performance effecting 2FA email receipts, reporting library and client record updates.
Incident Report for Bitfocus
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 13:09 PST
Monitoring
The fix has been applied and is having the intended effect. Both Clarity Human Services and Reporting statuses have been restored to 'Operational'. We are continuing to monitor the issue.
Posted Feb 13, 2020 - 12:10 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 13, 2020 - 10:04 PST
Identified
We have identified an issue affecting some users ability to logon, run reports and update some client records in Clarity Human Services. Our developers are actively working to resolve the issue.
Posted Feb 13, 2020 - 10:03 PST
This incident affected: Reporting and Analytics (Report Library) and Clarity Human Services.