SSL Issues on Data Analysis/Looker Nodes
Incident Report for Bitfocus
Resolved
Our developers have been monitoring this issue for 48 hours and this incident is being updated to resolved.
Posted May 06, 2022 - 14:27 PDT
Monitoring
We have confirmation that the root cause of the SSL issues have been resolved by the appropriate vendors. Our internal testing aligns with that confirmation. Data Analysis and Standalone Looker statuses are being updated to operational!

Our developers are closely monitoring our systems. Monitoring related to this incident will continue into the weekend.
Posted May 04, 2022 - 13:30 PDT
Update
Overnight, our developers met the targeted progress toward a permanent solution in the test environment. Work to apply and test the solution in the live environment will continue throughout the day. Please expect intermittent impact to access for Data Analysis and Standalone Looker throughout the day today on all browsers as our developers prioritize delivery of the permanent fix.

We will provide another update here no later than 4:00pm ET this afternoon.
Posted May 04, 2022 - 05:35 PDT
Update
Work to attend to this issue for Google Chrome browsers will continue into the evening and overnight. We will provide an update here asap Wednesday morning (5/4/22).

There is no reported issue when accessing Data Analysis and Standalone Looker using a browser other than Google Chrome; such as Firefox or Safari.
Posted May 03, 2022 - 16:00 PDT
Update
In response to the ongoing incident titled "SSL Issues on Looker Nodes Being Investigated" - our developers have communicated the need for immediate maintenance to attend to intermittent issues being reported and experienced and to mitigate future occurrences.

The maintenance will begin immediately and may last throughout the day. Some users may experience intermittent loss of access to data analysis during the time of this maintenance.

We apologize for any negative impacts while we prioritize a fix.
Posted May 03, 2022 - 08:45 PDT
Identified
We have identified this issue is with our certificate authority and Google Chrome. This should be resolved within a couple hours. In the mean time, you can get around this issue by using a browser other than Google Chrome such as Firefox or Safari.
Posted May 02, 2022 - 14:49 PDT
Investigating
We are currently investigating the cause of this issue and will update this page once we have more information.
Posted May 02, 2022 - 13:15 PDT
This incident affected: Reporting and Analytics (Data Analytics).