504 Gateway Errors
Incident Report for Bitfocus
Resolved
This incident has been resolved.
Posted May 19, 2022 - 11:02 PDT
Update
On Wednesday, our developers implemented a temporary fix toward this incident. Our developers are continuing to monitor the system and the incident. The status of this incident will remain in the monitoring status until next week; when the identified permanent fix will be implemented. The system is operational.

The permanent fix is presently scheduled to be pushed according to the schedule below:
Pushed to training sites on: Monday - May 16th, 2022
Pushed to live sites on : Wednesday - May 18th, 2022

Also, while the temporary fix is in place - system administrators may experience the listed change in behavior where:
custom picklist values can only be deleted witihin 30 minutes of creation.
Posted May 13, 2022 - 05:26 PDT
Update
We are continuing to monitor for any further issues.
Posted May 06, 2022 - 16:28 PDT
Monitoring
Our developers have identified the cause of this issue and are monitoring the system closely. Monitoring of the system may continue into the weekend.

During that time, some users may continue to experience intermittent loss of access to Clarity Human Services. Any loss of access should be shorter term and we are recommending that users of the system refresh their web page after a few minutes in order to gain access to the system.

We apologize for any negative impacts related to this issue. We will provide updates as they become available.
Posted May 05, 2022 - 12:54 PDT
Investigating
We have received reports and confirmed that some users are experiencing 504 Gateway Errors when attempting to access Clarity Human Services. We are aware of the issue and taking action to analyze this occurrence and attend to it. We will provide updates as we make progress toward a prioritized solution.
Posted May 05, 2022 - 11:47 PDT
This incident affected: Clarity Human Services.